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License 

License Agreement 
GENERAL 

This Software License Agreement (SLA) is a legal agreement between you and 

Norsonic AS for the software product identified above, which includes computer 

software and any and all associated media, printed materials, and online or 

electronic documentation. 

 

By installing, or otherwise using the software product, you agree to be bound by 

the terms of this SLA.  If you do not agree to the terms of this SLA, do not 

install or use the software product. 

 

The software product is protected by copyright laws and international copyright 

treaties, as well as by other intellectual property laws and treaties.  The software 

product is licensed, not sold. 

 

Title to the software product licensed to you and all copies thereof are retained 

by Norsonic AS or third parties from whom Norsonic AS has obtained a 

licensing right. You acknowledge and agree that all right, title, and interest in 

and to the software product, including all associated intellectual property rights, 

are and shall remain with Norsonic AS.   

 

This SLA does not convey to you an interest in or to the software product, but 

only a limited right of use revocable in accordance with the terms of this SLA. 

 

The Software product is licensed as a single product. Its component parts may 

not be separated for use on more than one computer, unless more than one 

license is purchased. 

 

You may install and use the same number of license as you have purchased of 

the software product, or any prior version for the same software product, on the 

same number of corresponding computers. 

 

You may also store or install a copy of the software product on a storage device, 

such as a network server, used only to install or run the software product on your 

other computers over an internal network.  However, you must acquire and 

dedicate a license for each separate computer on which the software product is 

installed or run from the storage device.  A license for the software product may 

not be shared or used concurrently on different computers. 

 



 

You may not resell, rent, lease, lend or otherwise transfer for value, the software 

product. 

 

The software product is trade secret or confidential information of Norsonic AS 

or its licensors. You shall take appropriate action to protect the confidentiality of 

the software product. You shall not reverse-engineer, de-compile, or disassemble 

the software product, in whole or in part.  The provisions of this section will 

survive the termination of this SLA. 

 

LICENSE 

Norsonic AS grants you a non-exclusive license to use the software product. The 

property right and the copyright in the software do not pass to the customer. The 

license is issued for use on one single computer workstation. For any further 

computer workstation, a separate license agreement will be required. 

 

SOFTWARE PROTECTION 

The software product is protected by a software protection module (USB-

dongle). This protection module represents the value of the program. It cannot be 

replaced free of charge, if lost.  

 

UPGRADES 

If the software product is an upgrade, you must be properly licensed to use a 

product identified by Norsonic AS as being eligible for the upgrade in order to 

use the software product.  An upgrade of the software product replaces and/or 

supplements the product that formed the basis for your eligibility for the 

upgrade.  You may use the resulting upgraded product only in accordance with 

the terms of this SLA.  If the software product is an upgrade of a component of a 

package of software programs that you licensed as a single product, the software 

product may be used and transferred only as part of that single product package 

and may not be separated for use on more than one computer.  

 

COPYRIGHT 

All title and copyrights in and to the software product (including but not limited 

to any data, images, photographs, animations, video, audio, music, text, and 

'applets" incorporated into the software product), the accompanying printed 

materials, and any copies of the software product are owned by Norsonic AS. 

Copyrights laws and international treaty provisions protect the software product. 

Therefore, you must treat the software product like any other copyrighted 

material except that you may install the software product on a single computer 

(or as many computers as you have bought licenses for) provided you keep the 

original solely for backup or archival purposes.  

You may not copy the printed materials accompanying the software product. 

 

SOFTWARE PRODUCT TRANSFER 

You may permanently transfer all of your rights under this SLA, provided you 

retain no copies and that you transfer the entire software product including all 

parts, the media and printed materials, any upgrades, and this SLA. You must 

also provide Norsonic AS notice of your name, company, and address and the 

name, company, and address of the person to whom you are transferring the 

rights granted herein, and the recipient agrees to the terms of this SLA. If the 

software product is an upgrade, any transfer must include all prior versions of 

the software product. 



 

 

TERMINATION 

This SLA is effective when the software product is installed on your computer 

and shall continue until terminated.  Without prejudice to any other rights, 

Norsonic AS may terminate this SLA if you fail to comply with the terms and 

conditions of this SLA. 

 

In such event, you agree to return or destroy the software product (including all 

related documents and components items as defined above) and any and all 

copies of same. 

 

LIMITATION OF LIABILITY 

To the maximum extent permitted by applicable law, in no event shall Norsonic 

AS or its suppliers/licensors be liable for any damages (including without 

limitation special, incidental, indirect, or consequential) whatsoever (including, 

without limitation, damages for loss of business profits, business interruption, 

loss of business information, or any other pecuniary loss) arising out of the use 

of or inability to use the software product or the provision of or failure to provide 

Support Services, even if  Norsonic AS has been advised of the possibility of 

such damages. 

 

In any case, Norsonic AS entire liability under any provision of this SLA shall 

be limited to the greater of the amount actually paid by you for the software 

product.   

 

HIGH RISK ACTIVITIES 

The software product is not designed, manufactured or intended for use or resale 

as on-line control equipment in hazardous environments requiring fail-safe 

performance, such as in the operation of nuclear facilities, aircraft navigation or 

communication systems, air traffic control, direct life support machines, or 

weapons systems, in which the failure of the Software could lead directly to 

death, personal injury, or severe physical or environmental damage ("High Risk 

Activities").  Norsonic AS and its suppliers specifically disclaim any express or 

implied warranty of fitness for High Risk Activities. 
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Introduction 

Support 
Support for International Users: 

Please contact either the Agent from whom you purchased NorBuild, or 

Norsonic AS, Norway: 

 

Tel.: +47 32858900 

Fax.: +47 32852208 

E-Mail: support@norsonic.com 

Web site:    
www.norsonic.com 

 

Norsonic AS, P.O. Box 24, N-342 Lierskogen, Norway 

 

 

Installation & registration 
 

The NorBuild program is delivered on a CD and may be installed directly onto 

your computer following the instructions below. For the installation of the 

software you need administrator rights for your computer. 

 

1. Insert the CD-ROM into the drive. If the CD-ROM does not start 

automatically use Windows Explorer to locate the file Install.exe in the root 

directory of the CD, double-click it and follow the instructions to complete the 

auto-install of NorBuild. 

 

2. Plug the delivered dongle after the successful installation of NorBuild into 

the USB port.   

This software program is protected by a software protection plug (dongle). The 

software driver for the dongle will be installed automatically by the installation 

program of NorBuild. When plugged into the USB port, the red LED inside the 

dongle should light up, indicating its full functionality. 

 

3. Start the NorBuild program. NorBuild will then automatically recognize your 

registration data.  

In the other case, the dialog box "Product Registration" will open. Key in the 

Company, User name and the 32 character Registration code exactly as written 

in your license information. You may enter DEMO to enable all available 
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options for a 30 day trial period. 

For information about additional options and how to install / register them, see 

chapter Install options. 

 

Possible error messages and solutions 

“Software protection plug not found. Make sure it is installed correctly.“ 

� Check if the dongle is plugged into the USB port.  

� If this is the case, the automatic installation of the dongle driver may not 

have been successful. This can be the case even with the red LED in the 

dongle lightening. That means that Windows has recognized the dongle as 

“new hardware“ and used a Windows driver. Please start the installation of 

the dongle driver manually by launching the file HASPUserSetup.exe from 

the NorBuild program folder or from the CD.  

 

 

 

Uninstalling NorBuild 
  

Norsonic recommends that you uninstall any older versions of NorBuild prior to 

installing new versions. Running multiple versions of NorBuild applications on 

the same computer is not recommended or supported by Norsonic. 

  

To uninstall NorBuild: 

  

1. From the Start menu, select Settings > Control Panel > Software 

  

2. Click on Add/Remove Programs. 

  

3. Click the Install/Uninstall tab, if your version of Windows has it. 

  

4. From the list of programs that you can remove, select NorBuild. 

  

5. Click Add/Remove. 

  

6. At the prompt, click Yes to confirm that you want to remove the NorBuild 

program. The uninstall program removes program files, folders, and registry 

entries. 

  

7. When the files are removed, the uninstall program indicates that the process is 

complete. Click Finish. 

 

 

 

 

 

System requirements 
 

Processor/memory 
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233 MHz Pentium-class processor with 128Mb RAM (minimum). 

600 MHz Pentium III-class processor with 256Mb RAM (recommended). 

  

Display 

800x600 or higher resolution display with 16-bit colours (minimum). 

  

USB Port 

One USB port has to be available for the software protection module.  

 

Operating system 

Windows XP. 

Windows 2000. 

Windows Vista. 

Windows 7/8/8.1 

It is possible that NorBuild also runs on older operating systems. 

 

In order to be able to open and edit Excel files, MS-Excel (version 2002 or 

better) needs to be installed. However, the NorBuild Export function (sole export 

without opening the Excel file) does not require MS-Excel to be installed. 

 

 

 

Copyrights and trademark 
 

COPYRIGHTS 

Copyright © 2003-2014 Norsonic Brechbühl AG. All rights reserved. 

 

Information in this document is subject to change without notice. The software 

described in this document is furnished under a license agreement or 

nondisclosure agreement. The software may be used or copied only in 

accordance with the terms of those agreements. No part of this publication may 

be reproduced, stored in a retrieval system, or transmitted in any form or any 

means electronic or mechanical, including photocopying and recording for any 

purpose other than the purchaser’s personal use without the written permission 

of Norsonic Brechbühl AG or Norsonic AS. 

  

Developed for Norsonic AS by Norsonic Brechbühl AG.  

 

  

TRADEMARKS 

Microsoft and Windows are registered trademarks of Microsoft Corporation. 

Other brands and their products are trademarks or registered trademarks of their 

respective holders and should be noted as such. 
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Getting started 

Overview 
 

NorBuild is a program for the calculation of building acoustic indices as set out 

in various National and International Standards.  

 

The optional software module CtrlBuild will guide the operator through the 

various measurement functions for the data acquisition. Once the measurement 

data has been acquired NorBuild is used to perform the complex calculations 

needed following the exact requirements of the selected standards.  

 

Hard copy reports are provided in the format specified by the selected standard. 

The 'report' option allows exporting projects to MS-Excel for user-specific 

formatting. 

 

 

Starting NorBuild 
 

Launch NorBuild like any other MS-Windows program: Start > Programs > 

Norsonic > NorBuild. The program window of NorBuild appears: 
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In the View menu you can define whether the Toolbar, Explorer Bar and /or the 

Status Bar should be visible or hidden. In order to view or hide the Toolbar, click 

View > Toolbar. 

 

 

 

Using NorBuild 
 

The operation of NorBuild is either by keyboard or mouse. These may be used to 

access the main menu, dialog boxes and control buttons. 

 

When the mouse pointer is located over a button, a description of its function 

will appear in the status bar at the bottom of the program window. 

 

The operational procedures of NorBuild follow the general principles of MS-

Windows programs. 

 

By means of hot keys (underlined letters) the menu functions may be accessed 

via the keyboard; hold the Alt-button, and type the underlined letter of the menu 

(e.g. Alt+'F' to open the File menu). Within the menu the hot key letter gives 

direct access to the functions without the need to use the Alt-button (e.g. 'A' for 

Save As…). 

 

 
 

When working with NorBuild some menu items result in a function, others open 

a dialog box, those followed by '…' open a dialog box. 

 

Clicking the mouse means pushing and releasing the mouse button in a single 

move. A double click means two successive clicks on the same screen item. 

Unless stated to the contrary all mouse clicks are made with the left key. 

 

Words that are written italic in the handbook (like save) are describing menu 

points, and you can activate them either by mouse or keyboard. Folders in the 

project tree and titles of opened windows are referred to using "quotation 

marks". Individual items within a project folder (measurement or protocol) are 

referred to using 'single quotation marks'. 
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Summary 
 

The evaluation of a building acoustic measurement with NorBuild includes a few 

simple steps. These steps are described in more detail in the appropriate section 

of this manual. 

    

The calculations in NorBuild are done automatically, the entire project is 

updated as soon as you change any input value. 

  

 

1. Create a new project  

(see chapter Administrating Projects) 

 

2. Choose the correction table  
(see chapter Correcting measurement data) 

 

3. Import the measurement data  

(see chapter Importing measurement data) 

 

4. Enter room and building element data 

(see chapter Protocols) 

 

5. Perform the background noise level correction 
(see chapter Background noise correction) 

 

6. Print the protocol and report 

(see chapter Printing) 

 

7. Save the project 
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Administrating projects 

General 
 

A NorBuild project includes all measured values, calculation parameters and 

protocol statements.  

 

A project is organised in a tree structure, it will be updated as you work with 

NorBuild. 

 

 

Creating a project 
 

When creating a new project a building acoustic standard is chosen according to 

which the analysis shall be conducted.  

  

A new project is created by using the New command (File > New). 

 

The "New" dialog box: 

 

The standards are organised in a tree, e.g. various ISO standards can be found in 

the folder "ISO" and its sub-folders.   

National Standards (like SIA) are available as an option and are stored in the 

according folders. 

The directory "MRU (Most Recently Used)" contains the most recently used 

standards allowing a quicker access to frequently used standards. 

If the box "Add to project" is checked the project will appear together with other 
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already opened projects in the workspace window. If it is not checked the 

workspace window will be cleared so that only the new project will appear in the 

workspace window (see chapter Working in the workspace window). All 

previously opened projects are closed automatically. NorBuild prompts you to 

save projects with unsaved changes. 

Choose the standard according to which the evaluation shall be conducted and 

click OK.   

 

 

Shortcuts: 

  

Toolbar:   

  

Keys: Ctrl + N 

 

 

Opening existing projects 

  

An existing NorBuild file can be opened in two ways: 

� Double-click the project file in the Windows Explorer. 

� Use the Open command (File > Open): 

 

The "Open" dialog box: 

 
  

Choose the directory and select the NorBuild file to be opened. Then click Open. 

 

A NorBuild file has the extension *.nbp. 

 

Opening a NorBuild file means to open a previously stored workspace which can 

either hold one or several individual projects. 

 

 

 

 

Shortcuts: 
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Toolbar:  

  

Keys: Ctrl+O 

 

 

 

Saving project data 

  

Use the command File > Save to save the project / workspace to its current name 

and directory. The workspace can hold one or several individual projects. 

  

When you save a project / workspace for the first time, NorBuild displays the 

"Save As" dialog box so that you can name it. If you want to change the name 

and directory of an existing file before you save it, choose the Save As command. 

 

The "Save As" dialog box: 

 
 

A NorBuild file has the extension *.nbp. 

 

Shortcuts: 
  

Toolbar:  

  

Keys: Ctrl+S 
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Closing the workspace 

  

Use the command File > Close to close an open workspace / project. NorBuild 

prompts you to save projects with unsaved changes. 

 

 

Working in the workspace window 
  

The workspace window is the place to do project administration. You can create 

several projects in one workspace and save it as one NorBuild file.  

 

A project tree will be updated as you work with NorBuild. A project includes all 

measured values, calculation parameters and protocol statements. A NorBuild 

project holds the two folders "Results" and "Measurement data". 

The exact layout of the project tree depends on the selected standard. 

 

"Results": 
This folder contains the results of the analysis summarized in protocol 

statements (see chapter Protocols): 

� 'Test report': the formal report sheet as specified in the selected standard. 

� 'Result table': a summary of all numerical results of the analysis.  

� 'Background noise correction table':  a summary of the background noise 

correction data. 

 

"Measurement data":   
For example for the calculation of the 'apparent sound reduction index according 

to ISO 140-4' the folder "Measurement data" contains four sub-folders: 

� "Source room": contains the source room measurements 

� "Receiving room": contains the receiving room measurements 

� "Background noise": contains the background noise measurements 

� "Reverberation": contains the reverberation time measurements 

 

Any item within these folders can be opened by double-clicking it or by using 

View > Open. There is also a context menu (right mouse click) holding the menu 

commands that are available for the currently selected item. It is then opened in 

the Main window, as the 'Test report' below. 
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In the workspace window you can: 

� Open measurement tables and/or protocol statements 

� Import new measurements  
(see chapter Importing measurement data) 

� Delete measurements 

� Rename a project or measurement 

� Copy and Paste measurements or use drag & drop 

� Swap source and receiving room measurements  

� View properties of a measurement  

� Define the Page and Print Setup  

(see chapter Printing) 

 

The topics Importing measurement data and Printing are dealt with in extra 

chapters; the other functions are explained in more detail in the following 

sections of this chapter. 

 

Opening tables or protocols 
 

Use the command View > Open to open measurement tables or protocol 

statements. 

 

Select the desired measurement or protocol statement by clicking on its title in 

the project tree. Then choose the Open command either from the View menu or 

from the Context menu (right mouse click). Alternatively you can double-click 

on the desired item in the project tree. 

 

The table will be opened as a new window within the main window. 
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Deleting a measurement 
 

Use the command Edit > Delete to delete the selected measurement. To select a 

measurement to delete, click on it to activate it and then use this command.  

 

Select the desired measurement by clicking on the measurement title in the 

project tree. Then choose the Delete command either from the Edit menu or from 

the Context menu (right mouse click). 

 

Shortcuts: 
  

Toolbar:  

  

Keys: DEL 

 

 

Renaming a project or measurement 
 

Use the command Edit > Rename to rename a selected item in the project tree.  

 

Click on the desired item in the project tree to activate it for the Rename 

function. Then you can use the command Rename from the Edit menu or from 

the context menu (right mouse click). Alternatively you can just click on the item 

twice to make it editable (like in Windows Explorer). 

 

The availability of this command depends on the actual item selected. Only the 

project and individual measurements can be renamed. The title of protocol 

statements (in the "Results" folder) or the folder names cannot be renamed.  

 

A measurement name can also be changed within the measurement table (see 

chapter Tables of measurement series). Just click on the title cell of the 

measurement and enter the new name (as in Excel). 

 

Laboratory measurements 
 

NorBuild offers the possibility to calculate and display laboratory measurements 

according the following standards: 

• Sound reduction index according to ISO 140-3 

• Apparent sound reduction index according to ISO 140-3 

• Suspended ceiling normalized level difference to ISO 140-9 

• Element-normalized level difference according  to ISO 140-10 

• Normalized impact sound pressure levels according to ISO 140-6  

• Reduction of impact sound pressure level according to ISO 140-8 

 

 

Please proceed as follows: 

 

� Creating a new laboratory project 

 

� Working in the workspace window in laboratory projects 
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� Data import into laboratory projects 

 

� Flanking transmission correction  

 

 

Creating a new laboratory project  
 

A new project is created as explained in the chapter Creating a project.  

Within the tree structure please select the directory "Laboratory", then the folder 

"ISO" and in the sub folder “Airborne” or “Impact” one of the laboratory 

templates. 
 

The "New" dialog box with Laboratory Option: 

 

 

Working in the workspace window in laboratory 
projects 

 

The workspace of a laboratory project contains like other projects the main 

folders "Results" and "Measurement data". In some standards there is an 

additional table, the flanking transmission correction table. This table is 

described in detail in chapter Flanking transmission correction.The data can be 

manipulated as explained in the chapter Working in the workspace window. In 

the “Measurement data” folder, you find in some standards the additional folder 

“Laboratory test facility” or “Bare floor”. The description of this two folders you 

find in the chapter Data import into laboratory projects.  
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Data import into laboratory projects 
 

„Laboratory test facility“ folder(ISO 140-3/ ISO 140-10): 

On the “Laboratory test facility“ folder the menu item Import is inactive. Result 

data can be imported from other NorBuild projects (which are opened in the 

same workspace) using the functions Copy / Paste or drag & drop  

Workspace window ISO 140-3: 

 

„Bare floor“ folder (ISO 140-8): 

On the “Bare-floor“ folder the menu item Import is inactive. Resultdata can be 

imported from other NorBuild projects (which are opened in the same 

workspace) using the functions Copy / Paste or drag & drop  

: 

Workspace window ISO 140-8: 
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Extended input options 
If working with important standards there’s the option to specify the condition, 

type or location of the source – or receivingroom in the Test Report. 

To enable those additional fields, use Extras > Options > Test Report and put a 

tick next to “Extended input options” 

 

 

 

Flanking transmission correction 
 

The standards ISO 140-3 and ISO 140-10 are using the flanking transmission 

correction. The flanking transmission correction is activated by the menu item 

Extras>Flanking transmission correction. If the flanking transmission is 

activated, the data is displayed in the “Results” folder, in the “Flanking 

transmission correction table”. The comments, „Minimum values“ and 

„Corrections“ are also shown in the “Test report” and in the “Result table”. 

Flanking transmission correction table(ISO 140-3): 
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Flanking transmission correction table(ISO 140-10): 
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Re-use of Project data  
In order to copy individual measurements, entire tables, all tables, all user input 

or the entire project data from one folder to another, use either Copy & Paste or 

drag and drop the object within the project tree using the mouse. 



Administrating projects ••••  18 

 
 

1. individual measurement 

2. Entire table (for example the reberberation folder) 

3. All tables (Measurement data folder) 

4. All user inputs (Results folder) 

5. Entire project data (All user inputs and all tables) 

Copy & paste of measurements 
 

In the project tree measurements can be copied from one measurement folder to 

another. 

Use the command Edit > Copy to copy the selected measurement into the 
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clipboard. To select a measurement to copy, click on it to activate it and then use 

this command.  

  

Copying data to the clipboard replaces the contents previously stored there. 

  

Shortcuts: 

  

Toolbar:  

  

Keys: Ctrl+C 

 

 

 

Use the command Edit > Paste to paste the measurement you have cut or copied. 

Place the cursor where you want to paste the data, and then on the Edit menu 

click Paste.  

  

  

Shortcuts: 

  

Toolbar:  

  

Keys: Ctrl+V 

 

 

Swap of source and receiving room measurements 
 

Use the command Extras > Swap Table (L1<=>L2) in order to swap the content 

of the folders of "Source room" and "Receiving room". 

 

If the level measurements of source and receiving room were allocated to the 

wrong folders by mistake, this can be corrected easily. 

 

To swap the content of the folders of source and receiving room, use:  

 

Extras > Swap Table (L1<=>L2). 

 

The contents of the two folders will be exchanged. 

 

If you want to swap a single measurement from one folder to another, use Copy 

& Paste (see above) or drag and drop the measurement with the mouse. 

 

 

Viewing properties of a measurement 
 

Use the command View > Properties to view the properties of a measurement. 

 

Select the desired measurement by clicking on the measurement title in the 

project tree. Then choose the Properties command either from the View menu or 

from the Context menu (right mouse click).  

 

The graphical display and the setup details of the particular measurement will be 



Administrating projects ••••  20 

shown. This command is also available within the measurement table, therefore 

it is explained in more detail in chapter Tables of measurement series. 

 

Rounding Rules 
 

The rounding of partial results in NorBuild calculations is magisterial. In this 

chapter, the rounding rules are specified, because they are not always defined in 

details, in ISO140/717. 

 

 

General rule: 

 
• Positive values:  +xy.5 is rounded to xy + 1  

• Negative values:  -xy.5 is rounded to –xy - 1  
 
Level measurements: 

• The results of the partial measurements are rounded to 0.1 dB.  

• Afterwards, the average of the partial measurement is calculated.  

• This average is rounded again, to 0.1 dB (except for BS EN ISO 140-4 

(Reg 20A/12A and BB93). 

 
Reverberation time measurements 

• The results of the partial measurements are rounded to 0.01 seconds.  

• Afterwards, the average of the partial measurement is calculated.  

• This average is rounded again, to 0.01 seconds (except for BS EN ISO 

140-4 (Reg 20A/12A and BB93). 

 
10 * log (u/v) 

• A term such as 10 * log (u/v) is calculated by dividing (u/v) first, 

before ten times the logarithm to the base 10 is calculated. (Not log u – 

log v) 

• The result is rounded to 0.1 dB (except for BS EN ISO 140-4 (Reg 

20A/12A and BB93). 

 
 

Summation ot the terms 

• All the terms are rounded to 0.1 dB, so the result of the summation (R, 

Dn,T, Ln,T ) is also rounded to 0.1 dB. 
 

 
Single-number quantity 

• According ISO 717, the reference curve is shifted in 1 dB steps. Therefore 

the result is an integer value. 

 

Calculation of spectrum adaption terms acc. to ISO 717 

• ISO 717-1:1996/Amd 1:2006 

• ISO 717-2:1996/Amd 1:2006 
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Correcting measurement values 

Overview 
With NorBuild it is possible to automatically correct measured levels with pre-

defined k factors. The values used for these are usually filter or microphone 

correction factors for each individual 1/3 octave band. The necessary data may 

be determined from the corresponding calibration certificates and can be as small 

as one tenth dB. The correction values can be applied to both channel 1 and 

channel 2. They are added to the corresponding measurement values during the 

data import.  

 

 

Using the corrections 
 

Use Extras > Corrections Set-up in order to pre-define level corrections for the 

data import. The corrections activated here will be applied to each measurement 

that is imported. The pre-defined corrections are only applied during the import 

of a measurement but not when opening an existing project. 

 

Extras > Corrections Set-up will bring up the "Correction table": 
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Click on "Init" to initialise an entire spectrum with a preset value. 

 

In the "Correction table" you can pre-define up to ten spectrum correction tables. 

You can deactivate a correction table by choosing NONE or activate it by 

assigning it either to CH1 or CH2: 

 

 
 

 

The activated corrections are applied when a measurement is read in. You can 

always change the level corrections of an already imported measurement:  

 

1. Open the measurement table by double-clicking on the measurement title in 

the project tree.  

 

2. Enter the new correction values manually into the "Corr." column (see chapter 

Tables of measurement series). 

 

 

Corrections with the Nor121  
The Norsonic analyser Nor121 has internal correction facilities. Please use these 

to apply any corrections to the measurement. In order to avoid duplicate 

correction the correction settings in NorBuild are not applied when importing a 

Nor121 measurement (*.npf), even with the correction table being activated. If 

you still need to apply corrections to a Nor121 measurement in NorBuild, please 

enter the correction values in the measurement table as described above.    

 

Note: the presentation of numerical values in any NorBuild table (i.e. '.' or ',' as 

decimal delimiter) depends on the language settings of your computer. These can 

be changed under Start > Control Panel > Regional and Language Options. 

Acceleration  
Use Extras > Corrections Set-up to set up the specific correction values to 

convert dB-Values that were measured with accelerometers into velocitylevel  

values referenced to 5·10
-8

 

Correction values in dB, measurements with accelerometers (reference: 2·10
-5

)
   

have to be converted into velocitylevel values (reference: 5·10
-8

) according to the 

table on the next page: 
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 Frequenz 

[Hz] 

Korrekturen in dB für 

Umrechnung von Beschleunigung 

auf Schnelle mit Bezug 5·10
-8

 

6.3 Hz 20,1 

8.0 Hz 18,0 

10 Hz 16,1 

12.5 Hz 14,1 

16 Hz 12,0 

20 Hz 10,0 

25 Hz 8,1 

31.5 Hz 6,1 

40 Hz 4,0 

50 Hz 2,1 

63 Hz 0,1 

80 Hz -2,0 

100 Hz -3,9 

125 Hz -5,9 

160 Hz -8,0 

200 Hz -10,0 

250 Hz -11,9 

315 Hz -13,9 

400 Hz -16,0 

500 Hz -17,9 

630 Hz -19,9 

800 Hz -22,0 

1.0 k -23,9 

1.25 k -25,9 

1.6 k -28,0 

2.0 k -30,0 

2.5 k -31,9 

3.15 k -33,9 

4.0 k -36,0 

5.0 k -37,9 

6.3 k -39,9 

8.0 k -42,0 

10.0 k -43,9 

12.5 k -45,9 

16.0 k -48,0 

20.0 k -50,0 
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Importing measurement data 

Overview 
 

Data to be used in the project can either be read from files stored on the hard 

disk or directly from measurement instruments.  

 

Note: Before importing a reverberation time measurement, the reverberation 

time import settings (T15/T20, T30 or Auto) need to be made under Extras > 

Options, see section Importing reverberation time data later in this chapter. 

If you want to apply initial corrections to a level measurement, these settings 

need to be made under Extras > Corrections-Setup before the actual import, see 

the previous chapter Correcting measurement values. 

 

 

Import from the hard disk:  
 

Use the Import command to: 

� import Norsonic measurement files (*.nbf, *.npf, *.sdf) into an open project, 

or  

� import measurement data from an existing Nor-Sic project (*.prj) into an 

open NorBuild project, or  

� import measurement data from an existing CtrlBuild project (*.ctb) into an 

open NorBuild project, or 

� import an existing NorBuild project (*.nbp) into the workspace. 

 

Alternatively you can drag and drop the desired file from the Windows Explorer 

(or use NorXfer as file Explorer) into the NorBuild project tree. 

 

Import from the analyser: 

� In order to import a measurement file directly from the analyser you can 

launch NorXfer from the Tools menu to start the data transfer from the 

instrument (see Import via NorXfer later in this chapter). 

� If the measurement was controlled by the software module CtrlBuild you can 

directly drag and drop the measurement to the NorBuild project tree (see 

Import from CtrlBuild later in this chapter). 

 

Import from the clipboard: 

Measurement data can also be imported from the clipboard, see the according 

section Import from the clipboard in this chapter. 
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Import command 
 

Use the command File > Import to import files that are stored on the hard disk. 

These can be either Norsonic measurement files (*.nbf, *.npf, *.sdf) or existing 

projects of the software modules Nor-Sic (*.prj), NorBuild (*.nbp) or CtrlBuild 

(*.ctb).  

The "Import" dialog box: 

 
 

Shortcuts: 

  

Toolbar:  

  

 

Importing Norsonic measurement files: 

 

Note: In general, the import of measurement files into NorBuild as described 

above is supported for the Norsonic analysers Nor840, Nor118/843, Nor110 and 

Nor121. The procedure is the same for all instruments. In order to read in 

measurement files from instruments for which the direct import is not supported 

(Nor823 and Nor830) an existing Nor-Sic project can be imported. 

 

Measurement files can be imported into an open project in NorBuild. 

The File > Import command is available in the workspace window. Click into 

the workspace window or on a specific measurement folder to make it active for 

the Import function. You can use this command when a specific measurement 

data folder of a project (e.g. "Source room") is selected in order to import the 

data directly into that specified folder.   

When using the import command on the project title or the general folder 

"Measurement data", the "Measurement Assignment" dialog box appears: 
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Depending on whether the measurement file contains a one- or two- channel 

measurement, one or two columns will be available in this dialog box. The fields 

for the unavailable choices are greyed out.  

 

Level measurements can then be assigned to the folder "Source room", 

"Receiving room" or "Background noise". Reverberation time measurements can 

be assigned to the folder "Reverberation" or "Ref. Reverberation". 

 

 

Importing Nor-Sic  or CtrlBuild  projects: 

Measurement data from an existing Nor-Sic project (*.prj) or CtrlBuild project 

(*.ctb) can be imported into an open NorBuild project. When importing an 

existing Nor-Sic or CtrlBuild project the measurement files of the entire project 

will automatically be assigned to the correct measurement folders in NorBuild 

("Source room", "Receiving room", "Background noise" and "Reverberation"). 

 

Importing NorBuild projects: 
When importing an existing NorBuild project, it will be opened as a separate 

project in the NorBuild workspace. The workspace in NorBuild can hold several 

individual projects (see chapter Working in the workspace window). 

In order to copy individual measurements from one folder to another, use either 

Copy & Paste or drag and drop the measurement within the project tree using the 

mouse. 

 

 

Import via NorXfer 
 

In order to import a measurement file directly from the analyser you can launch 

NorXfer from the Tools menu to start the data transfer from the instrument. 

NorXfer starts as an integrated software module and appears in the main window 

of NorBuild. It can either be used as a file Explorer to import files from the hard 

disk or to connect directly to a Norsonic instrument.  

1. Start NorXfer from the Tools menu or use . 

2. NorXfer starts as an integrated software module and appears in the main 

window of NorBuild. As long as NorXfer is running, the main menu of NorBuild 
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is replaced by the main menu of NorXfer:  

 

 

Press the NorXfer button Connect. A dialog box will then pop-up asking you to 

choose the instrument and the COM port it is connected to. 

 

3. NorXfer connects to the measurement instrument: 

 

 

4. You can see the measurement folders and files on the internal hard disk of the 

analyser. Drag and drop the desired measurement file(s) from the analyser into 

the NorBuild project tree: 
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When the data import is completed you can close NorXfer by simply closing its 

window (click on the cross). 

 

 

Import from CtrlBuild 
 

If a building acoustic measurement was controlled by the software module 

CtrlBuild you can directly drag and drop the measurement to the NorBuild 

project tree. 

CtrlBuild is a module of the NorBuild series. Acoustic measurements in 

buildings can be made with CtrlBuild and the Norsonic real-time analyser types 

Nor843 or Nor118. CtrlBuild enables the user to control the measurement in an 

interactive way and to get the results per drag and drop into the evaluation 

program NorBuild.  

1. Start CtrlBuild from the Tools menu or use . 

2. CtrlBuild starts as an independent program: 
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3. Use CtrlBuild to control your building acoustic measurements. 

 

4. Drag and drop the desired measurement from the CtrlBuild project tree into 

the NorBuild project tree. You can also drag and drop the entire CtrlBuild 

project to the evaluation program NorBuild:  
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The individual measurements of the CtrlBuild project will then automatically be 

allocated to the correct folders of the NorBuild project: 

 

 

 

Import from the clipboard 
 

Numerical values can be imported from the clipboard into a measurement series. 

The data on the clipboard have to contain text (no graphics), and just one column 

is possible (no Tab delimited text). 

 

To copy the measurement values from the clipboard into a NorBuild 

measurement table: 

 

1. Copy the measurement data from your source (e.g. Excel) into the clipboard. 

 

2. Open the desired measurement table in NorBuild (e.g. the 'Average' table in 

the "Source room") by double-clicking it in the project tree (see chapter Tables 

of measurement series). 

 

3. Use Edit > Add measurement to add a new measurement into the desired 

average table in NorBuild. 

 

4. In the column into which the data shall be pasted, click in the field matching 

the desired frequency.  

 

5. Choose Edit > Paste (Ctrl + V). 

 

The average table is refreshed automatically. 

 

 

 



Importing measurement data ••••  31 

 

Importing reverberation time data 
 

The reverberation setting affects the import of reverberation time measurements. 

It defines which of the RT values in a file are read into the project. The setting 

selected applies to both direct reading from an instrument and reading from files. 

 

The "Reverberation Time Import" tab: 

 
 

By selecting "Secondary (T15/T20)" or "Primary (T30)" just these values are 

read, even if some values are marked as incorrect or missing for certain 

frequency bands. "Auto" uses Primary in the first place and replaces only invalid 

values with Secondary values. 

 

Note: in some instruments (Nor121, Nor1516) the "Primary" and "Secondary" 

reverberation time can be defined by the user. For all other cases NorBuild uses 

by default T30 as primary and T15/T20 as secondary reverberation time. 
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Tables of measurement series 

Structure 
 

NorBuild displays the measurements in tables. You can open a measurement 

table by double-clicking on the respective measurement file in the project tree 

("Measurement data" folder). Alternatively you can use the Open command from 

the View menu or from the Context menu (right mouse click).  

 

Measurement table for the source room: 

 
 

Frequency column: 

The first column contains the centre frequencies of the individual 1/3 octave 

bands. The frequency range to be displayed can be changed under Extras > 

Options, see section Frequency range display in this chapter. 

 

Average column: 

The column titled "Average" contains three sub-columns of which the first 

"Lavg" contains the average of all measurements at that frequency with any 

specified corrections already added (see chapter Correcting measurement 

values). The standard deviation is stated in column "SD". Column "N" holds the 

number of averages. 
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Measurement data column: 

The next major column represents the first measurement series with the column 

header showing the file name of the original data. Each measurement is 

represented by four sub-columns. Column "L" shows the level values, column 

"S" shows the status ('*' for overload, 'H' for manual input, '?' for suspicious 

value), column "N" the number of averages for that particular measurement (see 

section Number of Averages column in this chapter) and column "Corr." shows 

the applied correction values. Use the View menu to show or hide the columns 

"S", "N" or "Korr.". 

 

Note: Following to the upper frequency limit, the A-weighted sum level "Sum 

A" is shown in the table. The sum level is calculated according to the 1/3 octave 

band spectrum and the frequency limitations. It is a post-processed value and not 

a measured value. 

 

 

Within a measurement table you can: 

� Change values in measurement table 

� Add a measurement 

� Import data from the clipboard 

� Delete a measurement  

� Exclude (and Include) a measurement  

� View properties of a measurement 

 

These functions are explained in the following sections of this chapter. 

 

Note: the presentation of numerical values in any NorBuild table (i.e. '.' or ',' as 

decimal delimiter) depends on the language settings of your computer. These can 

be changed under Start > Control Panel > Regional and Language Options. 

 

 

Opening a table or protocol 
 

 

Use the command View > Open to open a measurement table or protocol 

statement. 

 

Select the desired item in the project tree. Measurements are stored in the folder 

"Measurement data" and protocol statements are stored in the folder "Results" in 

the project tree. Click on the item to make it active for the Open command. Then 

choose Open from the View menu or from the Context menu (right mouse-click). 

 

Alternatively you can just double-click on the desired item in the project tree. It 

will be opened in the main window. 

 

Frequency range display 
 

 

Use the command Extras > Options to define the settings for the frequency 

range to be displayed in the measurement table. 

 

The "Frequency Range Display" tab: 
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The "Frequency Range Display" dialog box is for display settings of the 

measurement table only. Lower and upper frequency can be set within the 

maximum range of 50 Hz to 10 kHz.  

 

Note: Already opened measurement table windows must be closed and re-opend 

to make the change effective. 

 

Reverberation time  
NorBuild offers the option to display reverberation data according to DIN EN 

ISO 3382 

and DIN 52 216. Please proceed as follows: 

 

 

 
Creating a reverberation time project 

 
A new project is created as explained in the chapter Creating a project.  

Within the tree structure please select the directory "Reverberation", then the 

folder "DIN" and then the template 'Reverberation time according to DIN EN 

ISO 3382' or 'Reverberation time according to DIN 52 216'. 

 

 

The "New" dialog box with the reverberation time option: 
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Working in the workspace window  

 

Workspace window of a reverberation time project: 

 
 

 

The workspace of a reverberation time project contains the main folders 

"Results" and "Measurement data". The folder "Results" contains the 'Test 

report'. The imported reverberation measurements can be found in the folder 

"Measurement data", in sub-folder "Reverberation". The reverberation data can 

be manipulated as explained in the chapter Working in the workspace window. 

The reverberation project can be also saved as an Excel file, as explained in the 

chapter Export.  

 

 

Test report 

 

The average of the reverberation time table is shown graphical in the 'Test 

report'.  

The table of the DIN EN ISO 3382 'Test report' contains the reverberation time 

values numerical (63 ... 8000 Hz) as well as a single figure value Tmid 

calculated by averaging the 1/3 octave band values from 400 Hz to 1250 Hz. 

The table of the DIN 52 216 'Test report' contains the reverberation time values 

of the 1/1  

octave bands (125, 250, ... 4000 Hz ). 

The grey fields on the 'Test report' can be edited, like in all other projects. 
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The 'Test report' can be printed, as described in the chapter Printing. 

 

'Test report' DIN EN ISO 3382: 
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'Test report' DIN 52 216: 
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Averaging of calculated results of loudspeaker 
positions  
 

Some standards (e.g. ISO 16283, ISO 10140) require to calculate the results for 

each single loudspeaker position and to average them at the end. To do so in 

NorBuild you have the possibility to assign each measurement an index in order 

to mark its loudspeaker position. 

 

 
Creating a Project 

A new project is created as explained in the chapter Creating a project.  

Within the tree structure please select the directory "Field", then the folder 

"ISO" and in the sub folder “Airborne” the template. 

 

 

Working in the workspace window  

 

  
 

The workspace window looks like the workspace window in a standard ISO-

Project. The data can be manipulated as explained in the chapter Working in the 

workspace window. 

The project can also be saved as an Excel file, as explained in the chapter 

Export.  

 
 

Measurement table 

 

In the level measurement tables, you have the possibility to assign each 

measurement an index from #A to #I. Results will be calculated for single 

loudspeaker operated at the same position. All measurements with the same 

index are averaged on an energy basis. To mark the 1
st
 loudspeaker position 

lable the corresponding measurements with L#A. For the next loudspeaker 

position mark the measurements with L#B, and so on. 

 

Note: The mean value in the table is based on all available measurements 



Tables of measurement series ••••  39 

no matter what position index they have. However, this average value is of 

no use for the calculation unless only one position index for all 

measurements has been used. 
 

Background noise correction is available. In the background noise 

measurement table, you have the possibility to assign each measurement an 

index from #A to #I or #ALL. All measurements with the same index are 

averaged on an energy basis. For each corresponding receiving room average 

the background noise correction is calculated according to the standard. If an 

index (#A..#I) does not match, no correction is calculated. If #ALL is chosen, 

the background noise correction is calculated for every receiving room average 

where there is no matching #A…#I spectrum. 

Note: The Background noise correction table cannot show the detailed 

corrections for each loudspeaker positions but it will show the correction 

status of all positions (cumulated)  

 

 

 

 

 

Measurement table with loudspeaker position selection box 

 
Click the L header to get the loudspeaker position selection box. 

 

 

 

 

 

 

 

Test report 
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The test report looks like test reports in the standard ISO-projects. The status for 

corrections contains the corrections of all positions (cumulated). 

 

 

Result table  

The main result table shows only the final results together with some details of 

the single number calculation and the correction status. No average values will 

be shown. The results and average values for each loudspeaker position will be 

displayed on page 3 and continued. 

 

 

Background noise correction table 

The table cannot show the detailed corrections of each loudspeaker position. 

Only a combined status for.all corrections will be displayed. 

 

Result table without average values 
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Impact with airborne noise  
DIN 52210, Part 1, chapter 5.4.4 describes a procedure for measurements of 

impact sound at high airborne sound levels. NorBuild offers the option, to 

calculate and display impact data with airborne noise. 

Please proceed as follows: 

 

Creating a new project: Impact with airborne noise 

 
A new project is created as explained in the chapter Creating a project.  

Within the tree structure please select the directory "Impact with airborne 

noise", then the folder "ISO" and in the sub folder "Impact" the template 

'Normalized impact sound pressure levels according to ISO 140-7' or 

'Standardized impact sound pressure levels according to ISO 140-7'. 

 

 

The "New" dialog box with the impact with airborne noise option: 

     
 

Working in the workspace window  

 

Workspace window of an impact with airborne noise project: 
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The workspace of an impact with airborne noise project contains the main 

folders "Results" and "Measurement data". The folder "Results" contains  the 

same files, like in other impact projects. 

In the folder "Measurement data", you find additional folders, “Source room 

(Airborne)” and “Receiving room (Airborne)”, where the airborne noise data of 

the loudspeaker measurement is saved. In the “Source room” folder  the 

airborne noise data of the tapping machine is saved. 

The data can be manipulated, as explained in the chapter Working in the 

workspace window. 

The impact with airborne noise project can be also saved as an Excel file, as 

explained in the chapter Export.  

 

 

Test report 

 
The test report looks like the test reports in other impact projects. 

 

 

Procedure 

 

To calculate the impact sound at high airborne sound levels, do as follows: 

 

1. Read the results of the airborne noise of the tapping machine from the 

analyser or from the measurement file into the “Source room” folder (see 

chapter importing measurement data). 

 

2. Read the results of the impact data from the analyser or from the 

measurement file into the “Receiving room” folder (see chapter Importing 

measurement data). 

 

3. Read the airborne noise results of the loudspeaker measurement from the 

analyser or from the measurement file into the “Source room (Airborne)” folder 

(see chapter Importing measurement data). 

 

4. Read the airborne noise results of the loudspeaker measurement from the 

analyser or from the measurement file into the “Receiving room (Airborne)” 

folder (see chapter Importing measurement data). 

 

5. Read the results of the reverberation time form the analyser or from the 

measurement file into the “Reverberation” folder (see chapter Importing 

measurement data). 

 

6. The correction results can be seen in the 'Background noise correction table'. 

(The menu item Extras > Background noise correction is disabled). The table 

contains the following columns: 

D: Sound level difference produced in two rooms. 

LHW: Source room airborne noise of the tapping machine. 

LE: Signal and airborne noise in the receiving room. 

L2: Adjusted signal level. 

L2-LE: Difference between L2 and LE. 

 

 

'Background noise correction table': 
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National Standards, British Standard  
With the option National Standards, NorBuild offers the possibility to calculate 

the averages of the sending and receiving room according to the Britischen 

Standard, Regulation 20A and Regulation 12A BS EN ISO. 

Please proceed as follows: 

 

 

Creating a British Standard-Project 

 
A new project is created as explained in the chapter Creating a project.  

Within the tree structure please select the directory "Field", then the folder 

"BS" and in the sub folder “Airborne” the template 'Standardized level 

difference according to BS EN ISO 140-4'. 
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The "New" dialog box with National Standards-Option, British Standard: 

    

 
 

 

Working in the workspace window  

 

Workspace window of a British Standard -Project: 

 
 

 

 

The workspace window in a British Standard –Project, looks like the 

workspace window in a standard ISO-Project. The data can be manipulated as 

explained in the chapter Working in the workspace window. 

The project can also be saved as an Excel file, as explained in the chapter 

Export.  

 
Test report 
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The test report looks like test reports in the standard ISO-projects. 

 

 
Measurement table 

 

In the source room and receiving room measurement table, you have the 

possibility to assign each measurement an index from #1 to #9. All 

measurements with the same index are averaged on an energy basis. For each 

corresponding average spectrum the level difference will be calculated. All the 

level difference spectra are arithmetically averaged to get the level difference D 

as defined in ISO 140-4. 

Background noise correction is available. In the background noise 

measurement table, you have the possibility to assign each measurement an 

index from #1 to #9 or #ALL. All measurements with the same index are 

averaged on an energy basis. For each corresponding receiving room spectrum 

the background noise correction is calculated according to ISO 140-4. This 

correction value is added to the corresponding “Corr.” Column in the receiving 

room table. If an index (#1..#9) does not match, no correction is calculated. If 

#ALL is chosen, the background noise correction is calculated for every 

receiving room spectrum. 

 

The “Background noise correction table” does not exist in this project. 

 

Result table 

 

The 'Result Table’ will display the level difference D instead of L1 and L2. 

 

 

 

 

Measurement table with microphone position selection box 
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Click the L header to get the microphone position selection box. 

 

 

Changing values in measurement table 
 

To change specific measurement or correction values just click on the cell 

containing the value you want to change and then enter the new value using the 

keyboard.  

 

The status (column "S" in the measurement table) for that particular value will 

then change to 'H' indicating the manual input. 

 

 

 

 

 

 

 

 

 

Data import from the clipboard 
 

 

Numerical values can be imported from the clipboard into a measurement series. 

The data on the clipboard have to contain text (no graphics), and just one column 

is possible (no Tab delimited text). 

 

To copy the measurement values from the clipboard into a NorBuild 

measurement table: 

 

1. Copy the measurement data from your source (e.g. Excel) to the clipboard. 

 

2. Open the desired measurement table in NorBuild (e.g. the 'Average' table in 

the "Source room") by double-clicking it in the project tree. 

 

3. Use Edit > Add measurement to add a new measurement into the desired 

average table in NorBuild. 

 

4. Click in the first field of the column into which the data shall be pasted. 

 

5. Choose Edit > Paste (Ctrl + V). 

 

The average table is refreshed automatically. 

 

 

Adding a measurement 

  

Use the command Edit > Add Measurement to add a new measurement to the 

averaging table. This command is available within the averaging table only. It 

will add a blank column into which the spectrum data for an additional 
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measurement can be either pasted from the clipboard (e.g. copied from Excel) or 

keyed in manually. 

 

To add a new measurement to a measurement table, do as follows: 

 

1. Select the desired average table within the project tree (folder "Measurement 

data\ Source room", "..\Receiving room", "..\Background noise" or 

"..\Reverberation"). 

 

2. Open the table by double-clicking on it. 

 

3. Click into the table to activate it and then use the command Add measurement 

either from the Edit menu or from the Context menu (right mouse click). 

 

4. A blank column for an additional measurement appears in the table. 

 

5. The data for the new measurement can then be entered manually or be 

imported from the clipboard. 

 

Shortcuts: 

  

Toolbar:  

 

 

Deleting a measurement  

  

Use the command Edit > Delete to delete the selected measurement. This 

command is unavailable if the currently selected item cannot be deleted. 

 

Select the desired measurement by clicking on the corresponding column header 

in the measurement table with the mouse. Then choose the Delete command 

either from the Edit menu or from the Context menu (right mouse click).  

 

Shortcuts: 
  

Toolbar:  

  

Keys: DEL 

 

 

Including a measurement in average 

  

Use the command Edit > Include to include a previously excluded measurement 

into the average calculation. An excluded measurement is greyed out and not 

included into the average (see Excluding a measurement). 

  

1. To select a measurement to include, mark the measurement within the 

averaging table by clicking on the corresponding column header.  

 

2. Then choose the Include command either from the Edit menu or from the 

Context menu (right mouse click). 
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3. The measurement will then be displayed regularly and is used in the 

averaging. 

 

 

Shortcuts: 

  

Toolbar:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Excluding a measurement  

  

Use the command Edit > Exclude to exclude the selected measurement from the 

average calculation.  

 

1. To select a measurement to exclude, mark the measurement within the 

averaging table by clicking on the corresponding column header.  

 

2. Then choose the Exclude command either from the Edit menu or from the 

Context menu (right mouse click). 

 

3. The measurement will then be greyed out and not be included into the 

average: 
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To undo this process: see Include measurement. 

 

  

Shortcuts: 
  

Toolbar:  

 

 

Correction column "Corr." 
 

 

Use the command View > Correction Column to show or hide the correction 

column in a measurement table.  

 

Column "Corr." contains the correction values that are applied to the 

measurement (see chapter Correcting measurement values). 

 

 

Number of averages column "N" 
 

 

Use the command View > Number of Averages Column to show or hide the 

number of averages column in a measurement table. 

 

Column "N" contains the number of performed averages for a particular 

measurement file. This column is of interest only for measurements that have 

been averaged within the analyser already. When importing a measurement file 

which is a result of three averaging processes done in the analyser itself, column 

"N" will contain the number 3. If the table contains such a measurement, the 

total number of averages shown in the average column will be higher than the 

number of measurement files shown in the table.  
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Status column "S" 
 

Use the command View > Status Column to show or hide the status column in a 

measurement table. 

 

Column "S" shows the status of a measurement value. There are three possible 

status characters: 

� '*' indicates an overload.  

� 'H' indicates that the value was keyed in manually. 

� '?' indicates doubts about the validity of that value. 

 

 

Properties  
  

Use the command View > Properties to view the properties of a selected 

measurement. This command is only available when a measurement or a 

measurement folder is selected. A measurement can be selected by clicking on it 

in the project tree or by clicking on the according column header within a 

measurement table.  

 

Shortcuts: 

  

Toolbar:  

  

Keys: Alt+Enter 

 

 

A window appears showing the graphical display of the measurement series (Leq 

Chart or Reverberation Chart depending on the type of measurement or a 

Multiline Graph). 

 

 

 

 

 

 

 

 

Leq Chart page 
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The sound pressure level is shown in form of a bar graph within the selected 

frequency range (select frequency range under Extras > Options). The average 

Leq in every 1/3 octave band is shown as a red bar. The numeric Leq value at the 

cursor frequency is shown in the Leq field below the chart. 

Any 1/3 octave bar can be selected by using the frequency up/down buttons or 

by dragging and dropping the cursor. Display Fullscale and Range can be 

modified by help of the corresponding control items. 

 

Copy: Copies active chart to the Clipboard. Click into the chart to make it active 

for the copy function. 

 

Print: Prints out the chart. 

 

 

In case of a reverberation time measurement the command View > Properties 

will bring up a window showing the graphical display of the reverberation time 

spectrum. 

 

 

 

 

 

 

Measurement Setup page 
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This page displays relevant information about the measurement. The amount of 

information available depends on the type of data acquisition. If a measurement 

was acquired using the software module CtrlBuild, there will be more detailed 

information available (e.g. noise type). 

 

Copy: Copies the selection to the Clipboard. 

 

Print: Prints out the table. 

 

 

 

 

 

Multiline Graph  
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The sound pressure levels of a measurement folder is shown in form of a line 

graph within the selected frequency range (select frequency range under Extras 

> Options). 

 

Copy: Copies the graph to the Clipboard. 

 

Print: Prints out the graph. 

 

Active Project 

The actual project, on which is worked, is marked red (e.g. ). There are 

certain menus (discussed in the next section) that just apply to the active project. 

To set a project active, select the project and chose Project > Set Active Project 

from the menu or right click onto the project and chose “Set Active Project” 

from the shortcut menu. 



Tables of measurement series ••••  54 

 

 

Inactive projects are indicated with the following symbol:  

Menugroup „Open Table“ 
The tool bar contains a group of symbols that can be used to open certain tables 

from the active project, just with one click. 

 Opens the Test Report of the active project. 

 Opens the Result Table of the active project. 

 Opens the Source Room Table of the active project. 

 Opens the Receiving Room Table of the active project. 

 Opens the Background Noise Table of the active project. 

 Opens the Reverberation Table of the active project. 

You can also chose those commands with the View from the menubar. 
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Background noise correction 

Rules 
 

Sometimes the signal from the speakers or the tapping machine is corrupted by 

background noise. If the background noise is steady it can be subtracted from the 

measured levels afterwards.  

 

For field measurements NorBuild makes use of the rules according to  

ISO 140-4/5: 

 

If the difference of the receiving room level and the background noise level 

exceeds 10 dB, a correction is not necessary. If the difference of the receiving 

room level and the background noise level lies between 6 and 10 dB, the 

background noise level is subtracted energetically.  

 

If the difference of the receiving room level and the background noise level is 

below 6 dB, a correction of 1.3 dB is appropriate. The measurement values do 

not fulfil the standards requirement. The measurement has to be repeated. In this 

case the resulting values are marked with the comment "Background noise too 

high" on the 'Test report' and on the 'Result table' (see chapter Protocols). 

 

For laboratory measurements NorBuild makes use of the rules according to ISO 

140-3: 

 

If the difference of the receiving room level and the background noise level 

exceeds 15 dB, a correction is not necessary. If the difference of the receiving 

room level and the background noise level lies between 6 and 15 dB, the 

background noise level is subtracted energetically.  

 

If the difference of the receiving room level and the background noise level is 

below 6 dB, a correction of 1.3 dB is appropriate. The measurement values do 

not fulfil the standards requirement. The measurement has to be repeated. In this 

case the resulting values are marked with the comment "Background noise too 

high" on the 'Test report' and on the 'Result table' (see Protocols). 

 

 

 

Procedure 
 

To perform the background noise level correction do as follows: 

 

1. Read the results of the background noise measurement form the analyser or 

from the measurement file (see chapter Importing measurement data). 
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2. Make sure that valid receiving room levels are available. 

 

3. Activate the correction by choosing Extras > Background noise correction. 

 

4. The results can be seen in the 'Background noise correction table', in which 

the measured receiving room level, the measured background noise level and the 

corrected receiving room level are documented. The corrected values are used 

for further calculations. 

 

 
 

The 'Background noise correction table' is stored in the "Results" folder in the 

project tree. You can open the table by double-clicking on its title in the project 

tree. Alternatively you can use the Open command from the View menu or from 

the Context menu (right mouse click). 
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Protocols  

Overview 
 

NorBuild eases your work. That is why measurement protocols are created 

automatically according to the standard.  

 

Room or element dimensions which are required for the analysis are simply 

typed into the grey input fields on the test report. The calculations in NorBuild 

are done automatically, the entire project is updated as soon as all required input 

values have been entered or when individual values are changed. 

 

Protocols are stored in the "Results" folder in the project tree. The folder 

contains the following three protocols: 

� Test report 

� Result table 

� Background noise correction table 

 

You can open a protocol by double-clicking on the desired item in the project 

tree. Alternatively you can use the Open command from the View menu or from 

the Context menu (right mouse click). 

 

 

Test report 
 

The 'Test report' is the formal report sheet as specified in the selected standard. 

It presents project descriptions, the input parameters (room and element 

dimensions), the calculated single number ratings and both the numerical and 

graphical representation of the spectrum of the calculated quantity. 

 

All grey fields on the 'Test report' can be edited. All fields are text fields. The 

plausibility of the fields including numeric values is checked automatically. 

In order to insert a line break within an input cell, use Ctrl+Enter. 
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'Test report': 

 

 
 

Descriptive Inputs:  

 

The first grey field on the test report is supposed to show the 'Client' and the 

'Date of test'. All grey fields can be edited so that the field names 'Description' 

and 'Object' can also be changed according to your needs. These fields can be 

used to protocol information describing your project: e.g. location, 

characteristics of test specimen, description of source and receiving room, and 

description of the situation (like noise type, filter, temperature, humidity etc.). 

 

Besides the fields for 'Company' and 'No. of test report' the descriptive input area 

at the bottom of the test report contains fields for the date of the report and for 

the signature.  

For identification purpose the input for 'No. of test report' (which can also be 

edited as you wish) is automatically copied into the last line of the 'Result table'. 

The entry for the field 'Company' will be stored so that it will remain unchanged 

even when starting a new project. 
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Numerical Inputs:  

The required numerical input parameters depend on the analysis. For the 

example of calculating the apparent sound reduction index, values for the 'Area S 

of separating element' and 'Receiving room volume' are required. Use the 

keyboard to enter the values into the grey input fields. 

 

If the function Extras > Background noise correction is activated, invalid results 

in the table will be marked with a reference to a footnote. The footnote 

'Background noise too high' indicates that the calculated value is invalid due to 

an insufficient signal-to-noise ratio (see chapter Background noise correction). 

 

 

Result table 
 

The 'Result table' contains all numerical results of the analysis plus a level 

overview graph. Besides the calculated single number ratings it holds a table 

presenting the final result of the desired quantity and all intermediate results 

necessary for its calculation.  

 

The table has a column for: 

 

� L1: average sound pressure level in the source room 

� L2: average sound pressure level in the receiving room (already corrected)  

� T: reverberation time in the receiving room  

� Corr.: level corrections  

� u. Dev.: unfavourable deviations 

 

If the function Extras > Background noise correction is activated, the last 

column of the result table will contain descriptive information about the 

background noise. This can either be 'Background noise too high' indicating an 

invalid measurement or 'Correction for Background noise' indicating that 

corrections were applied according to the rules of the standard (see chapter 

Background noise correction). 

 

 

The result table also shows the sum of unfavourable deviations, the maximum 

unfavourable deviation, the room and element dimensions and a grey input field 

for remarks. In order to insert a line break within an input cell, use Ctrl+Enter. 
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'Result Table': 

 

 
 

For identification purpose the input for 'No. of test report' on the 'Test report' 

(which can also be edited as you wish) is automatically copied into the last line 

of the 'Result table'. It can only be changed on the 'Test report'. 
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Level overview 
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Background noise correction table 
 

The 'Background noise correction table' contains the spectral level data for the 

received signal (disrupted by background noise), for the background noise itself 

and for the corrected signal in the receiving room. 

 

The background noise correction table is explained in chapter Background noise 

correction. 
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Export 

Overview 
 

An entire NorBuild project, including the averaged measurement data and all 

result sheets, can be saved as an Excel file. This eases your work when further 

user-specific editing and formatting in MS-Excel or Word is desired.  

 

NorBuild uses Excel templates which are pre-formatted according to the selected 

standard of the project which is exported. The entire NorBuild project, including 

the measurement data and all result sheets, are written into the Excel template.  

 

You do not need to select the template file during export, the correct file is found 

automatically based on the standard according to which the analysis was 

conducted. 

 

 

Export command 
 

Use the command File > Export to export the entire project to Excel.  

Use the command File > Export All to export all projects to Excel.  

 

 

 

1. Select the desired project in the workspace by clicking on it. 

 

2. Choose Export either from the File menu or from the Context menu (right 

mouse click). 

 

3. A dialog box appears to save the Excel file. Define directory and file name. 

 

4. Press Save. 
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Shortcuts: 

  

Toolbar:  

 

Location and name of Excel templates 
 

By default the Excel templates are stored in the NorBuild program folder. In the 

'Template' folder there is one template for each type of analysis available in 

NorBuild. 

 

It is only necessary to change the template path if you want the templates to be 

stored in a directory other than the default directory (e.g. on the network if 

several people require access to the templates).  

 

Use the 'Export Template' tab under Extras > Options in order to change the path 

of the Excel templates: 

 

 
 

Activate the check box 'Launch Excel' if Excel shall be started after export.  
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If the template path set here is not correct NorBuild will not find the required 

template during export. In that case it will bring up the error message: 

 

 
 

You can then decide to abort the export or to browse for the templates yourself.  

 

 

Name of templates: 

During export the templates can only be found by NorBuild if the original 

template name remains unchanged. The templates are named after the standard 

according to which the analysis is made. The name of the templates shall not be 

changed. If the name of a template has been changed by mistake NorBuild will 

not find the template during the export and brings up the error message as above. 

 

After having modified the Excel sheets in the 'Template' folder, you can still find 

the original template files in the corresponding folder on the installation CD.  
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Working with Excel templates 
 

NorBuild uses Excel templates which are pre-formatted according to the selected 

standard of the project which is exported.  

 

The entire NorBuild project, including the measurement data and all result 

sheets, are written into the Excel template. The templates can be edited and 

formatted according to your specific needs.  

 

An Excel template contains three protocol sheets and one data sheet: 

� Test report 

� Result table 

� BG noise correction table 

� Data 

 

The three protocols represent the forms that are stored in the "Results" folder in 

the NorBuild project tree. For more detailed information about the protocols in 

NorBuild, see chapter Protocols. 

 

The 'Test report' sheet in the Excel template: 

 

 
 

During export NorBuild writes all data into the coloured cells of the Excel 

spreadsheet Data of the template. The three protocol spreadsheets Test report, 

Result table and BG noise correction table are just used for data presentation. 

The cells and the diagram are just linked to the according cells in the Data 

spreadsheet.  
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Therefore the layout of the three protocol spreadsheets can be defined according 

to the specific needs of the user. For example, you can change the content of any 

cell, add descriptions, enlarge cells to fit more text, add a company logo, change 

the graph properties etc. 

 

 

Working in Excel:  

� In order to display the grid and the row and column titles in Excel, use the 

corresponding checkboxes under Extras > Options > View. 

� In order to insert a line break within an Excel cell, for example for the 

description, use Alt+Enter. 

� In order to change the settings of the graph (e.g. axis scaling or line colour) 

double-click on the desired item of the diagram (e.g. x-axis, y-axis or 

curve) to bring up the according Excel dialog box. 

 

After having modified the Excel sheets in the 'Template' folder, you can still find 

the original template files in the sub-folder 'Backup' (see Location and name of 

Excel files). 

 

Tip: It is strongly recommended to copy all your modified Excel templates (in 

the folder 'Template') and store them at a different location as a backup. These 

templates could be overwritten during a new installation of NorBuild at a later 

point in time, so that all your templates would be lost. 

 

 

From Excel to Word 
 

As described above NorBuild projects are exported directly to Excel in order to 

make use of the extensive functionality that Excel offers for user-specific 

formatting (e.g. of the diagram).  

 

If you want to paste your individual Excel sheet into a Word document in order 

to use it as one page of your complete measurement report, do as follows:  

 

1. Mark the desired area of the Excel worksheet.  

 

2. Use the command Edit > Copy or Ctrl+C to copy the selection into the 

clipboard.  

 

3. In the Word document, click on the position where the Excel sheet shall be 

inserted.  

 

4. In Word, use the command Edit > Paste special and the option 'as Microsoft 

Excel-worksheet-object'.  

 

5. Click OK. The Excel sheet will then be pasted into Word retaining its 

original formatting and scaling.   

 

 

Tip: 

If you paste the Excel sheet into Word using the command Edit > Paste or 

Ctrl+V, the original formatting will be lost. If you paste the Excel sheet into 

Word using the command Edit > Paste special  as 'Graphic', the original scaling 

will be lost. 
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Printing 

Page setup 
 

Use the command File > Page Setup to define your page setup. This command is 

only available when the desired window to be printed is active. Click into the 

window to make it active for the Page Setup function. 

 

The "Page Setup" dialog box: 

 

In the dialog box you can define the page margins (Top and Left) and the header 

and footer. In the header and footer fields you can enter text via the keyboard 

and include the current date, the window title, the file path and the file name 

using the short commands "&D", "&T", "&P" or "&F", respectively. 

 

Print 
After having defined the Page setup as described above, you can print the active 

window using the command File > Print or the symbol  on the toolbar. 
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Multiple Print 
 

Use the command File > Multiple Print… to print out reports and tables of each 

project. 

 

The "Multiple Print" dialog box: 

 

In the dialog box you selected the reports and tables to be printed out. 
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Multiplots 

Option Multiplot  
 

NorBuild offers the option to plot multiple result curves (e.g. sound reduction 

index) or measurements within the same diagram. It is possible to display up to 

10 calculated result curves or measurements within one diagram.  

 

Please proceed as follows: 

 

 

Creating a Multiplot project  
 

A new project is created as explained in the chapter Creating a project. Within 

the tree structure please select the the directory "Multiplot", then the folder 

"Norsonic" and then the template 'Multiplot'. 

A Multiplot project is then created. Within the project, functions like Save, Open 

etc. can be applied as in all other NorBuild projects.  
 

The "New" dialog box with the option 'Multiplot': 
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Working in the workspace with Multiplot  
 

The workspace of a Multiplot project contains the main folders "Results" and 

"Measurement data". The folder "Results" contains the  'Result chart' and the 

according 'Settings'. The imported measurements can be found in the folder 

"Multiplot". 

Workspace window of a Multiplot project:   

 

Within the project tree it is possible to open, copy, paste, delete or  

rename the different items.  

Context menu of the workspace: 

 

 

Multiplot projects cannot be exported. The following chapter explains how data 

can be imported into a Multiplot project.  
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Data import in Multiplot project  
 

Within Multiplot projects the menu item Import is inactive. Data can be 

imported from other NorBuild projects (which are opened in the same 

workspace) using the functions Copy / Paste or drag & drop.   

 

 

A maximum of 10 measurements can be inserted into the Multiplot project. 

 

Table of measurement series for Multiplots 
 

The measurement tables are stored in the folder "Measurement data". Within the 

table the data can be altered as usual. Single numerical values and the 

measurement title can be deleted, copied, pasted or altered. It is also possible to 

add, delete, copy or paste entire measurements. The entire table can be printed, 

as described in the chapter Printing. 

Multiplot measurement table: 
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Result graph  
 

All Multiplot spectra which are stored in the folder "Measurement data" are 

displayed in the Multiplot Result chart. A legend above the diagram shows the 

name, line type and line colour of the respective Multiplot spectrum.  

The grey field "Description" can hold any input from the keypad. It is also 

possible to apply the functions Copy / Paste on this text field. The result graph 

can be printed, as described in the chapter Printing. 

 

 
 

Graph modifications and settings can be made as described in the following 

section. 
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Multiplot set-up  
 

The settings of the Multiplot graph can be opened from within the folder 

"Results". Within the dialog box "Multiplot settings" the following graph 

settings can be made: 

� The graph type can be chosen between Level, Reverberation and 

Absorption. This setting affects the size, scaling and labeling of the graph. 

� When setting the line style you can select between 'Thickness' and 'Pattern'. 

When selecting 'Thickness' there will be five lines of different thickness 

available. When selecting 'Pattern' there will be five lines of different type 

available (e.g. dashed line, dotted line etc.) 

� A line colour can be chosen for each spectrum. 

� The title of a line cannot be altered, it is only used for assigning the 

spectra. A title can only be changed within a measurement table. 

� The graph scaling can be chosen by help of the settings 'max. value' and 

'Range', unless 'Autoscale' is activated.  

� The field 'Graph text' is an input field. Any graph titles and Y-axis 

labelings can be entered. 

 

 

Multiplot settings of the chart: 
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Installing options 

About command  
 

Use the About command (Help menu) to display the dialog box: 

 

 
 

The dialog box displays the program information, version number and copyright. 

License information and installed options are also displayed. This dialog box 

will open automatically when you run a copy of NorBuild that has not been 

registered. 
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Possible error messages 

 
� If you try to start a program option that has not been installed (e.g. CtrlBuild)  

the following error message will appear: “Option 'CtrlBuild' is not present“.  

� If your license for NorBuild has expired the following error message will 

appear: “This license has expired x days ago“.  

 

In these cases please contact your local Norsonic representative to obtain a valid 

license key.  

 

 

Details 

Click this button to get detailed version information. 

 

Register / Install options 

Click this button to register your copy of NorBuild or to install new options. 

The "Product Registration" dialog box will open. Key in the Company, User 

name and the 32 character Registration code exactly as written in your license 

information. You may enter DEMO to enable all available options for a 60 day 

trial period. 
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Additional features 

Look and feel 
 

The option 'Look and Feel' allows choosing the style in which NorBuild should 

appear. It can be set under Extras > Options. 

 

The "Look and Feel" tab: 

 
 

Choose either the 'Classic', 'Office XP' or 'Office 2003' style. 

 

 

Pop-up window 
 

This option allows defining which window should pop up after a recalculation 

operation.  

The calculations in NorBuild are done automatically, a recalculation is done as 

soon as any input parameter is changed or when calculation options are 

enabled/disabled (e.g. Extras > Background noise correction).  

 

By default the 'Test report' is selected to pop up immediately after a recalculation 

operation.  
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The "Pop-up Window" tab: 

 
 

Choose either the 'Test report' or 'Result table' to pop up after a recalculation 

operation or choose 'No Change'. 

 

 

1/10 dB accuracy 
 

When activating Extras > 1/10 dB Accuracy, the single-number ratings (ISO 

717) are calculated and presented to an accuracy of one tenth of a dB.  

 

 

Shifted reference curve 
 

The values of the reference curve shown on the Test report are taken from ISO 

717-1. When activating Extras > Shifted Reference Curve, the reference curve is 

shifted according to the procedure described in ISO 717-1. 

 

Arrange windows 
 

The menu Window contains commands to arrange multiple opened windows in 

certain ways: 

 

� Cascade: arranges all opened windows as overlapping tiles. 

� Tile: arranges all opened windows as horizontal non-overlapping tiles. 

� Arrange Icons: arranges the icons for minimized windows at the bottom of 

the main window. If there is an open window at the bottom of the main 

window, then some or all of the icons may not be visible because they will be 

underneath this open window. 
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